Vontar H1 (H618, 4/32Gb) not booting after running out of storage

If you have a problem with the TV Box, something does not work or work poorly here you can add a question
Post Reply
spoderman2
Posts: 1
Joined: Fri Mar 17, 2023 5:06 am

Hey guys, I just got this TV Box as a gift for my younger brother's best friend and I was installing retro games on it for him. Everything was working fine, I managed to extract good performance out of it and me and my brother were happy about it. But I started moving some games from my USB drive to the internal storage and it seems to have filled up.

I started transferring the files and went to get some snacks, as I returned, I noticed the screen was all black, tried going back to the homescreen with the remote and nothing, tried using mouse mode on the gamepad and also nothing. So I tried rebooting through the remote, alas no luck. I unplugged and replugged it, now the LCD display turns on with the time, the boot animation plays and it ends with a black screen, remote does not respond.

I scurried youtube and other websites to try and discover where to enter the recovery mode, I noticed most of, if not all, TV Boxes use the reset button hole + power cable method. I tried that, but the H1 turns on without the LED Display and no signal to the HDMI (I know that it's on because the USB cooler starts spinning) I'd like to know if there's a different way to do this or if it's another issue. I've contacted the AliExpress store that I bought it from (Vontar Official), but I want a quick fix because this is supposed to be a gift to be given tomorrow at his birthday. I was finishing the last tests and this happened.

I appreciate any helpful information given!

Edit: I managed to recover my device with an SD card and Allwinner PhoenixCard, installed the stock ROM and everything is working, except the clock display is offset to the left, so the first number doesn't show. I'm going to put a sticker over the clock so that it works as a power indicator light only, the seller didn't help me out so I had to figure everything out myself. The articles that I found showing solutions to these types of issues used a different method that didn't work for me, maybe because this device is still new.

So here's what fixed it: I downloaded the firmware from this link (https://disk.yandex.ru/d/hD3n-3DnOlEsPA) and used the PhoenixCard software (v3.10), at first I encountered a problem with creating the SD image (CardLoader error) ended up updating all the drivers and runtimes with Driver Booster Pro and that fixed the issue.

I was able to flash the image to the SD with the Startup mode on PhoenixCard, but the box did not respond to this type of image. What worked for me was flashing the SD card with the Product mode, after that, I got a progress bar and as soon as the progress finished, I removed the SD and removed the power cable (because nothing was happening after the progress ended), it rebooted normally with the LCD clock display bug after I plugged it in.
Johan89
Posts: 98
Joined: Sat Mar 18, 2023 10:31 am

On average, the battery life of a rangefinder used daily is generally estimated to be around three to four weeks. It’s always best to check with the manufacturer for specific battery life estimates for your particular model. Ultimately, if you take care of your rangefinder and use it properly, you should be able to get the most out of your battery life. https://dailyrangefinder.com/best-range ... alculator/
Post Reply